By 26 Maggio 2022 Read More →

SSL_ERROR_UNSUPPORTED_VERSION – ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Se il browser non permette di accedere perchè segnala ERR_SSL_VERSION_OR_CIPHER_MISMATCH o SSL_ERROR_UNSUPPORTED_VERSION, risolvi in quetso modo.
Usa FIREFOX. Digita about:config nella barra degli indirizzi di Firefox e premi Invio.
Tramite il filtro cerca questo parametro:
security.tls.version.min
modifica il suo valore da 3 a 1.

Posted in: Hardware

About the Author: