By 8 Maggio 2020 Read More →

PhpmyAdmin – Si dovrebbe aggiornare MySQL alla versione 5.5.0 o successiva

Se in fase di utilizzo di PhpmyAdmin si riceve l’errore:
Si dovrebbe aggiornare MySQL alla versione 5.5.0 o successiva.

è possibile “baypassare” il problema modificando il file : /phpMyAdmin/libraries/common.inc.php
e rimuovendo la sezione : 

    #if (PMA_MYSQL_INT_VERSION < 50500) {
    #    PMA_fatalError(
    #        __('You should upgrade to %s %s or later.'),
    #        array('MySQL', '5.5.0')
    #    );
    #}

 

Posted in: Linux
Andrea Ceccherini

About the Author:

Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

Chiudi